We are sunsetting Hakiri on January 31 2022. To learn more please refer to this document.

actionmailer = 4.2.10
No vulnerabilities.
actionpack = 4.2.10
No vulnerabilities.
actionview = 4.2.10
No vulnerabilities.
active_model_serializers = 0.9.3
No vulnerabilities.
activejob = 4.2.10
No vulnerabilities.
activemodel = 4.2.10
No vulnerabilities.
activerecord = 4.2.10
No vulnerabilities.
activesupport = 4.2.10
No vulnerabilities.
acts-as-taggable-on = 3.5.0
No vulnerabilities.
addressable = 2.5.1
No vulnerabilities.
airbrake = 5.6.0
No vulnerabilities.
airbrake-ruby = 1.6.0
No vulnerabilities.
arel = 6.0.4
No vulnerabilities.
bcrypt = 3.1.11
No vulnerabilities.
buftok = 0.2.0
No vulnerabilities.
builder = 3.2.3
No vulnerabilities.
bullet = 5.6.1
No vulnerabilities.
byebug = 9.0.6
No vulnerabilities.
capybara = 2.4.4
No vulnerabilities.
carrierwave = 0.10.0
No vulnerabilities.
codeclimate-test-reporter = 0.4.8
No vulnerabilities.
coderay = 1.1.0
No vulnerabilities.
concurrent-ruby = 1.0.5
No vulnerabilities.
crass = 1.0.2
No vulnerabilities.
culerity = 0.2.15
No vulnerabilities.
dalli = 2.7.3
No vulnerabilities.
database_cleaner = 1.4.1
No vulnerabilities.
devise = 3.5.10
No vulnerabilities.
diff-lcs = 1.3
No vulnerabilities.
docile = 1.1.5
No vulnerabilities.
domain_name = 0.5.20160615
No vulnerabilities.
dotenv = 2.0.0
No vulnerabilities.
dotenv-rails = 2.0.0
No vulnerabilities.
equalizer = 0.0.10
No vulnerabilities.
erubis = 2.7.0
No vulnerabilities.
excon = 0.55.0
No vulnerabilities.
execjs = 2.6.0
No vulnerabilities.
factory_girl = 4.5.0
No vulnerabilities.
factory_girl_rails = 4.5.0
No vulnerabilities.
faraday = 0.9.2
No vulnerabilities.
fog-aws = 1.3.0
No vulnerabilities.
fog-core = 1.44.1
No vulnerabilities.
fog-json = 1.0.2
No vulnerabilities.
fog-xml = 0.1.3
No vulnerabilities.
foreman = 0.78.0
No vulnerabilities.
formatador = 0.2.5
No vulnerabilities.
friendly_id = 5.1.0
No vulnerabilities.
globalid = 0.4.0
No vulnerabilities.
globalize = 5.0.1
No vulnerabilities.
hashie = 3.5.6
No vulnerabilities.
hike = 1.2.3
No vulnerabilities.
http = 1.0.4
No vulnerabilities.
http-cookie = 1.0.2
No vulnerabilities.
http-form_data = 1.0.1
No vulnerabilities.
http_parser.rb = 0.6.0
No vulnerabilities.
i18n = 0.9.0
No vulnerabilities.
ipaddress = 0.8.3
No vulnerabilities.
jquery-rails = 4.0.5
No vulnerabilities.
json = 1.8.6
No vulnerabilities.
jwt = 1.4.1
No vulnerabilities.
kgio = 2.9.3
No vulnerabilities.
launchy = 2.4.3
No vulnerabilities.
letter_opener = 1.4.1
No vulnerabilities.
letter_opener_web = 1.3.1
No vulnerabilities.
loofah = 2.1.1
No vulnerabilities.
mail = 2.6.6
No vulnerabilities.
memoizable = 0.4.2
No vulnerabilities.
method_source = 0.8.2
No vulnerabilities.
mime-types = 3.1
No vulnerabilities.
mime-types-data = 3.2016.0521
No vulnerabilities.
mini_magick = 4.1.0
No vulnerabilities.
mini_portile2 = 2.3.0
No vulnerabilities.
minitest = 5.10.3
No vulnerabilities.
multi_json = 1.12.2
No vulnerabilities.
multi_xml = 0.5.5
No vulnerabilities.
multipart-post = 2.0.0
No vulnerabilities.
naught = 1.1.0
No vulnerabilities.
newrelic_rpm = 3.10.0.279
No vulnerabilities.
nokogiri = 1.8.1
No vulnerabilities.
oauth = 0.4.7
No vulnerabilities.
oauth2 = 1.0.0
No vulnerabilities.
omniauth = 1.7.1
No vulnerabilities.
omniauth-facebook = 2.0.1
No vulnerabilities.
omniauth-github = 1.1.2
No vulnerabilities.
omniauth-google-oauth2 = 0.2.6
No vulnerabilities.
omniauth-oauth = 1.0.1
No vulnerabilities.
omniauth-oauth2 = 1.2.0
No vulnerabilities.
omniauth-twitter = 1.1.0
No vulnerabilities.
orm_adapter = 0.5.0
No vulnerabilities.
pg = 0.18.1
No vulnerabilities.
pry = 0.10.4
No vulnerabilities.
pry-byebug = 3.4.2
No vulnerabilities.
public_suffix = 2.0.5
No vulnerabilities.
rack = 1.6.8
No vulnerabilities.
rack-cache = 1.2
No vulnerabilities.
rack-test = 0.6.3
No vulnerabilities.
rails = 4.2.10
No vulnerabilities.
rails-deprecated_sanitizer = 1.0.3
No vulnerabilities.
rails-dom-testing = 1.0.8
No vulnerabilities.
rails-html-sanitizer = 1.0.3
No vulnerabilities.
rails_12factor = 0.0.3
No vulnerabilities.
rails_serve_static_assets = 0.0.4
No vulnerabilities.
rails_stdout_logging = 0.0.4
No vulnerabilities.
railties = 4.2.10
No vulnerabilities.
raindrops = 0.13.0
No vulnerabilities.
rake = 12.1.0
No vulnerabilities.
recaptcha = 0.3.6
No vulnerabilities.
redcarpet = 3.4.0
No vulnerabilities.
responders = 2.2.0
No vulnerabilities.
rspec-core = 3.7.0
No vulnerabilities.
rspec-expectations = 3.7.0
No vulnerabilities.
rspec-mocks = 3.7.0
No vulnerabilities.
rspec-rails = 3.7.1
No vulnerabilities.
rspec-support = 3.7.0
No vulnerabilities.
sass = 3.2.19
No vulnerabilities.
sass-rails = 4.0.5
No vulnerabilities.
shoulda-matchers = 3.0.1
No vulnerabilities.
simple_oauth = 0.3.1
No vulnerabilities.
simplecov = 0.14.1
No vulnerabilities.
simplecov-html = 0.10.0
No vulnerabilities.
slop = 3.6.0
No vulnerabilities.
spring = 2.0.0
No vulnerabilities.
spring-commands-rspec = 1.0.4
No vulnerabilities.
sprockets = 2.12.4
No vulnerabilities.
sprockets-rails = 2.3.3
No vulnerabilities.
thor = 0.19.4
No vulnerabilities.
thread_safe = 0.3.6
No vulnerabilities.
tilt = 1.4.1
No vulnerabilities.
timecop = 0.7.3
No vulnerabilities.
timeliness = 0.3.7
No vulnerabilities.
twitter = 5.16.0
No vulnerabilities.
tzinfo = 1.2.3
No vulnerabilities.
uglifier = 2.7.2
No vulnerabilities.
unf = 0.1.4
No vulnerabilities.
unf_ext = 0.0.7.2
No vulnerabilities.
unicorn = 4.8.3
No vulnerabilities.
uniform_notifier = 1.10.0
No vulnerabilities.
validates_timeliness = 3.0.14
No vulnerabilities.
warden = 1.2.6
No vulnerabilities.
xpath = 2.0.0
No vulnerabilities.