activerecord >= 4.0.0
No vulnerabilities.
railties >= 4.0.0
No vulnerabilities.