CVE-2019-14281

Published about 2 months ago
Category: Code Injection
Source: GitHub
Severity: Critical

Vulnerability in datagrid

The datagrid gem 1.0.6 for Ruby, as distributed on RubyGems.org, included a code-execution backdoor inserted by a third party.

CVSS Metrics
Access Vector Access Complexity Authentication Confidentiality Impact Integrity Impact Availability Impact
n/a n/a n/a n/a n/a n/a
Patched Versions

n/a

Unaffected Versions

< 1.0.6 > 1.0.6

References

n/a