CVE-2021-30151

Published 17 days ago
Category: Cross-Site Scripting
Source: GitHub
Severity: Moderate

Vulnerability in sidekiq

Sidekiq through 5.1.3 and 6.x through 6.2.0 allows XSS via the queue name of the live-poll feature when Internet Explorer is used.

CVSS Metrics
Access Vector Access Complexity Authentication Confidentiality Impact Integrity Impact Availability Impact
n/a n/a n/a n/a n/a n/a
Patched Versions

~> 5.2.0 >= 6.2.1

Unaffected Versions

n/a

References

n/a