CVE-2019-14282

Published about 2 months ago
Category: Code Injection
Source: GitHub
Severity: Critical

Vulnerability in simple_captcha2

The simple_captcha2 gem 0.2.3 for Ruby, as distributed on RubyGems.org, included a code-execution backdoor inserted by a third party.

CVSS Metrics
Access Vector Access Complexity Authentication Confidentiality Impact Integrity Impact Availability Impact
n/a n/a n/a n/a n/a n/a
Patched Versions

n/a

Unaffected Versions

< 0.2.3 > 0.2.3

References

n/a